Google Feedburner und MyBrand

Eingetragen bei: Allgemein | 1

Gestern habe ich meinen Feedburner-Account zu Google umgezogen. Google hatte sich den RSS-Feed-Hoster schon vor einiger Zeit einverleibt, aber bisher waren die Feedburner-Dienste noch nicht voll in das Google-Angebot integriert.

Der Umzug des Accounts in mein Google-Portfolio klappte auch wunderbar und innerhalb einer Minute über den Link, der im Feedburner-Account eingeblendet wurde. Ein Haken hatte die Sache nur: Die MyBrand-Server funktionierten nicht. Nach Änderung des CNAME auf meinaccount.feedproxy.ghs.google.com. machte das Ding noch Zicken: 404 Server Not Found. Na toll. Mehrmaliges Überprüfen der Nameserver-Einträge brachten auch keine Erkenntnis: Alles richtig geschrieben, wunderbar propagiert, die Fehlermeldung kam definitiv vom Google-Server, offenbar fehlte dort die entsprechende Subdomain.

Nach langem Herumprobieren dann die Lösung: Man muss den MyBrand-Dienst beim GoogleFeedburner-Account  deaktivieren (eventuell auch die eigenen eingetragenen Domain-Namen löschen) und dann erneut aktivieren. Offenbar legt Google die entsprechenden Subdomains beim Umzug des Feedburner-Accounts nicht automatisch an. Indem man aber den MyBrand-Dienst einmal deaktiviert und dann wieder aktiviert, werden auch die entsprechenden Feedproxy-Subdomains bei Google erzeugt.

Ein paar Minuten später funktionierte wieder alles. Die Anzahl der Subscriber ist zwar um ein Viertel geringer, aber laut Google soll das auf verbesserte Zählverfahren zurückzuführen sein.

Eine Antwort

  1. Da erinnerst du mich an was. Wollte eigentlich schon vor Wochen mit meinem Feedburner Account umgezogen sein und jetzt hab ichs dieses WE schon wieder verschlafen. Aber, dass es mitlerweile so unkompliziert geht beruhigt mich!

Hinterlasse einen Kommentar